Knacksen in den HTs bei Aktivbetrieb an der PDX V9

Alles zu Endstufen aus dem Hause ALPINE

Moderator: Alex1977

Antworten
Nachricht
Autor
audiophil
Beiträge: 178
Registriert: Sa Aug 25, 2007 12:55 pm

Knacksen in den HTs bei Aktivbetrieb an der PDX V9

#1 Beitrag von audiophil » Mo Mai 11, 2015 6:21 pm

Hallo,

ist euch etwas bekannt das die PDX-V9 bei Aktivbetrieb beim Motorstart ein Knacksgeräusch über die Hochtöner wiedergibt?
Wenn ja, was kann ich dagegen tun?

Schon mal vielen Dank für die Hilfe!

MFG
Audiophil
Mein Car-Hifi System:
Fahrzeug: Golf 6 GTI
HU: Dynavin VW-N6
DSP: Mosconi Gladen 6to8
FS: German Maestro Status SV6509 Active
HS: -
Endstufe: Alpine PDX-V9
SUB: Audio System HX 12 SQ G
Sonstiges: Audio System P-Cap / Mundorf Headcap PCC68i

audiophil
Beiträge: 178
Registriert: Sa Aug 25, 2007 12:55 pm

Re: Knacksen in den HTs bei Aktivbetrieb an der PDX V9

#2 Beitrag von audiophil » Sa Mai 16, 2015 2:52 pm

Hallo,

keiner eine Idee?

Ich sollte vielleicht noch dazu sagen das das Knacksen stärker ist wenn das Auto ein paar Stunden gestanden hat.

MFG
Audiophil
Mein Car-Hifi System:
Fahrzeug: Golf 6 GTI
HU: Dynavin VW-N6
DSP: Mosconi Gladen 6to8
FS: German Maestro Status SV6509 Active
HS: -
Endstufe: Alpine PDX-V9
SUB: Audio System HX 12 SQ G
Sonstiges: Audio System P-Cap / Mundorf Headcap PCC68i

Sonic Excellence
Beiträge: 1172
Registriert: Mi Apr 23, 2008 8:28 am

Re: Knacksen in den HTs bei Aktivbetrieb an der PDX V9

#3 Beitrag von Sonic Excellence » So Mai 17, 2015 8:35 am

Hallo,

was hast Du schon unternommen/herausgefunden, weil Du die PDX verdächtigst ?
Theoretisch kann es ja auch jede andere Komponente vorher sein.

Gruß Leo
Alpine User since 1989

audiophil
Beiträge: 178
Registriert: Sa Aug 25, 2007 12:55 pm

Re: Knacksen in den HTs bei Aktivbetrieb an der PDX V9

#4 Beitrag von audiophil » So Mai 17, 2015 9:38 am

Hallo,

das Radio habe ich getauscht, dadurch hat sich das Knacksen nicht verändert.
Ich habe auch einen Headcap an Radio gehängt, das hat auch nichts geholfen.
Bisher haben mir 4 Leute die Endstufe als Grund angegeben.
Ich zitiere mal jemanden:
Das Knacken kann vom vorgeschalteten Verstärker kommen oder ist ein Potenzialproblem in der Stromversorgung.
In einem anderen Forum hatte mir ein Fachhändler gesagt das er das von der PDX-5 her kennt.
Die würde bei Aktivbetrieb schon mal knacksen.
Als Lösung meinte er, das ich Widerstände parallel an die Hochtonanschlüsse setzen sollte,
dadurch wandert das Knacksen zwar schon mal nach rechts und bleibt nicht wie vorher immer auf der linken Seite,
aber an der Lautstärke hat sich leider nichts geändert.

Im Moment hab ich an der Anlage keine große Freude mehr. Ich hoffe das sich das irgendwie beheben lässt.

Gruß
Audiophil
Mein Car-Hifi System:
Fahrzeug: Golf 6 GTI
HU: Dynavin VW-N6
DSP: Mosconi Gladen 6to8
FS: German Maestro Status SV6509 Active
HS: -
Endstufe: Alpine PDX-V9
SUB: Audio System HX 12 SQ G
Sonstiges: Audio System P-Cap / Mundorf Headcap PCC68i

Sonic Excellence
Beiträge: 1172
Registriert: Mi Apr 23, 2008 8:28 am

Re: Knacksen in den HTs bei Aktivbetrieb an der PDX V9

#5 Beitrag von Sonic Excellence » So Mai 17, 2015 10:31 am

Hallo,

ich hab mir das im KF Forum mal durchgelesen, Didi ist schonmal eine sehr gute Adresse :wink:

Da deine Cinchkabel sehr kurz sind probiere doch mal die Eingänge kurzzuschließen.
Das heißt ein kurzes Kabel eingansseitig von Ch.1 auf Ch.2, von 3. -> 4. und von 5. -> 6.
Damit ist die Stufe
1.akustisch/galvanisch kompl. von den vorgelagerten Komponenten (Radio/DSP) getrennt
2.die Eingänge einstreuungssicher

Sollte jetzt das Knacksen noch hörbar wird es def. von der Stufe (bzw. deren Stromversorgung) verursacht.

Gruß Leo
Alpine User since 1989

audiophil
Beiträge: 178
Registriert: Sa Aug 25, 2007 12:55 pm

Re: Knacksen in den HTs bei Aktivbetrieb an der PDX V9

#6 Beitrag von audiophil » So Mai 17, 2015 11:29 am

Hallo Leo,

hast dich aber gut informiert! :wink:

Meinst du also, das ich ein dünnes Kabel zwischen Stecker und Buchse klemme, also quasi die Masse außen verbinde?
Sollte jetzt das Knacksen noch hörbar wird es def. von der Stufe (bzw. deren Stromversorgung) verursacht.
Und was mach ich dann, wenn es so sein sollte?

Vielen Dank für deine Hilfe!

Gruß
Audiophil
Mein Car-Hifi System:
Fahrzeug: Golf 6 GTI
HU: Dynavin VW-N6
DSP: Mosconi Gladen 6to8
FS: German Maestro Status SV6509 Active
HS: -
Endstufe: Alpine PDX-V9
SUB: Audio System HX 12 SQ G
Sonstiges: Audio System P-Cap / Mundorf Headcap PCC68i

Sonic Excellence
Beiträge: 1172
Registriert: Mi Apr 23, 2008 8:28 am

Re: Knacksen in den HTs bei Aktivbetrieb an der PDX V9

#7 Beitrag von Sonic Excellence » So Mai 17, 2015 11:58 am

Hallo,
audiophil hat geschrieben:Meinst du also, das ich ein dünnes Kabel zwischen Stecker und Buchse klemme, also quasi die Masse außen verbinde?
Jain, also nicht genau so.
Du nimmst 3 der kurzen Cinchkabel die vom DSP zur Stufe liegen hast,
das eine Ende steckst Du in Buchse Ch.1 das andere Ende steckst Du in Buchse Ch.2 an der Endstufe
Genauso verfährst Du mit den beiden anderen Kabeln entsprechend Ch3. und Ch.4 bzw. Ch.5 und Ch.6
audiophil hat geschrieben:Und was mach ich dann, wenn es so sein sollte?
Wenn das Wörtchen wenn... :mrgreen:

Gruß Leo
Alpine User since 1989

audiophil
Beiträge: 178
Registriert: Sa Aug 25, 2007 12:55 pm

Re: Knacksen in den HTs bei Aktivbetrieb an der PDX V9

#8 Beitrag von audiophil » So Mai 17, 2015 2:50 pm

Hallo,

ich hab die Cinchleitungen mal kurz wie von dir beschrieben angeklemmt.
Dann hab ich mal kurz den Motor gestartet und das Knacksen ist noch da.

Macht es Sinn, den Kondensator mal abzuklemmen, oder wie soll ich jetzt weiter vorgehen?

Gruß
Audiphil
Mein Car-Hifi System:
Fahrzeug: Golf 6 GTI
HU: Dynavin VW-N6
DSP: Mosconi Gladen 6to8
FS: German Maestro Status SV6509 Active
HS: -
Endstufe: Alpine PDX-V9
SUB: Audio System HX 12 SQ G
Sonstiges: Audio System P-Cap / Mundorf Headcap PCC68i

Sonic Excellence
Beiträge: 1172
Registriert: Mi Apr 23, 2008 8:28 am

Re: Knacksen in den HTs bei Aktivbetrieb an der PDX V9

#9 Beitrag von Sonic Excellence » So Mai 17, 2015 5:48 pm

Hallo,

dann ist es wahrscheinlich so dass über die Stromversorgung eine Störung induziert wird.
Könnte z.B. durch den Magnetschalter am Anlasser verursacht werden. Bei kleineren Spulen (Relais) kann man durch Varistoren bzw. Freilaufdioden der Störung entgegenwirken.
Beim Anlasser denke ich mal ist eher ein Boschdienst gefragt.

Was ebenfalls funktioniert, aber die Ursache genausowenig beseitigt, wäre einen Taster (Schließer) und ein Relais mit Selbsthaltung ins Remotekabel einzubauen.
Du müsstest dann halt jedesmal nach dem Fahrzeugstart den Taster drücken um die Endstufe einzuschalten. Abschalten tut sich das Ganze ohne weiteres zutun Deinerseits - also wie jetzt auch.
So hab ich das Alpine Navi im Auto meiner Schwester vom permanenten Betrieb getrennt.

Gruß Leo
Alpine User since 1989

audiophil
Beiträge: 178
Registriert: Sa Aug 25, 2007 12:55 pm

Re: Knacksen in den HTs bei Aktivbetrieb an der PDX V9

#10 Beitrag von audiophil » So Mai 17, 2015 7:41 pm

Sonic Excellence hat geschrieben: dann ist es wahrscheinlich so dass über die Stromversorgung eine Störung induziert wird.
Könnte z.B. durch den Magnetschalter am Anlasser verursacht werden. Bei kleineren Spulen (Relais) kann man durch Varistoren bzw. Freilaufdioden der Störung entgegenwirken.
Beim Anlasser denke ich mal ist eher ein Boschdienst gefragt.
Hallo,

jetzt wird's kompliziert. :roll:
Also die Störung kommt über das Stromkabel zur Endstufe.
Dazwischen hängt ja noch der Kondensator der kann das anscheinend nicht "auffangen".
Gibt es irgend einen Entstörfilter den ich an das Stromkabel machen kann?

Nur um das nochmal in Erinnerung zu rufen: Wenn ich morgens den Motor starte ist es immer zu hören. Ein Fachhändler hatte mein Auto letztes Jahr zum Einmessen bei sich in der Werkstatt gehabt, da hat er das Auto an ein Netzteil gehängt.
Die Reproduktion des Knacksens konnte dann nur nach mehrmaligem Motorstarten und mit Scheinwerfern an herbeigeführt werden. Wenn das Auto gelaufen war und die Batterie ist voll geladen, dann knackst nichts, wenn es aber wie gesagt etwas gestanden hat, dann eben...
Die komplette Anlage schaltet sich auch bereits ein, wenn ich die Türen öffne.
Als ich mein RCD310 mal übergangsweise mit einem Hightlevel-Konverter angeschlossen hatte, war es sogar noch schlimmer.
Da habe ich dann ein Klopfen aus den Lautsprechern gehört.

So wie du das schreibst weis ich nicht wie ich jetzt weiter machen soll. Das ist dann doch etwas hoch für mich.
Leider habe ich in meiner Nähe niemand Kompetenten der sich das mal anschauen könnte.
Da müsste normal jemand ran der wirklich Ahnung hat.

An der Endstufe liegt es aber definitiv nicht?
Und am Kondensator, könnte der nicht auch eine Störung verursachen?

Mit einem Taster möchte ich aus Komfortgründen lieber nicht arbeiten.

Gruß
Audiophil
Mein Car-Hifi System:
Fahrzeug: Golf 6 GTI
HU: Dynavin VW-N6
DSP: Mosconi Gladen 6to8
FS: German Maestro Status SV6509 Active
HS: -
Endstufe: Alpine PDX-V9
SUB: Audio System HX 12 SQ G
Sonstiges: Audio System P-Cap / Mundorf Headcap PCC68i

Sonic Excellence
Beiträge: 1172
Registriert: Mi Apr 23, 2008 8:28 am

Re: Knacksen in den HTs bei Aktivbetrieb an der PDX V9

#11 Beitrag von Sonic Excellence » Mo Mai 18, 2015 6:42 am

Hallo,

ich bin auch schon knapp 8 Jahre nur noch so bisschen im Thema.
Das es morgens schlimmer ist liegt daran das der Motor kalt, nicht ausreichend geschmiert und daher schwergängiger ist.
Dadurch muß die Batterie mehr Leistung an den Anlasser liefern und deshalb sackt die Spannung ab worauf die Endstufe scheinbar sehr empfindlich reagiert.
Zusätzlich könnte noch ein Störsignal vom Magnetschalter des Anlassers auf die Stromversorgung induziert werden welches das Knachsen verstärkt.

Abhilfe könnte eine 2te Batterie im Kofferraum bringen, welche erst bei laufenden Motor über ein Trennrelais zur ersten Batterie zugeschaltet wird.
Dadurch ist die Stromversorgung der Endstufe nicht mit dem Anlauf des Motors vinvolviert.

Da solltest Du aber wirklich einen Profi wie den Didi mal fragen, der hat täglich damit zu tun.

Gruß Leo
Alpine User since 1989

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste