Fragen zur PDX-V9

Alles zu Endstufen aus dem Hause ALPINE

Moderator: Alex1977

Antworten
Nachricht
Autor
Ädu
Beiträge: 1
Registriert: So Mär 24, 2013 1:48 am

Fragen zur PDX-V9

#1 Beitrag von Ädu » So Mär 24, 2013 2:29 am

Hallo zusammen, bin leider neuling im Instalieren von Soundanlagen und hätte hier ein paar Fragen.

Habe mir gerade eine PDX-V9 zugelegt weil mich diese klanglich sehr überzeugt hat, jetzt gehts ums einbauen.

Nach reichlichem genuss der Wattzahlen auf der Verpackung komme ich langsam ins grübeln ob ich meinem Auto vieleicht nicht zuviel zumute. Besitze einen alten Vw Bus T2 Jahrgang 1972. Des Alterswegen stellt sich mir die Frage ob ich die leistung zur verfügung stellen kann. Deswegen:

Könnt ihr mir sagen wieviel Ampere das schöne ding etwa zieht? Mit meinen grundkenntnissen (900W RMS/ 12V= 75Ampere) bekomme ich 75 Ampere. Meine Lichtmaschine bringt aber nur 65 Ampere. Da ich ja nicht immer auf volllast höhre könnte dies vieleicht gerade so gehen. Kann mir da jemand helfen?

Meine nächste Unsicherheit liegt beim Kabelqerschnitt. Mein Autoelektriker hat mir geraten ein 10mm2 kabel zu verwenden und das Minus aufgrund der Massezonen im Bus zurück zur Batterie zu ziehen. Laut Anleitung braucht es aber ein 21mm2 Kabel. Was nun? Aus Platzgründen wär mir mit zwei 10mm2 schon geholfen, aber kommt das gut?

einige daten die vieleicht helfen:

Endstufe Alpine PDX-V9 mit 5-6m Zuleitungskabel
vorne Alpine SPG-17CS 280 Watt
hinten Impulse comp 6.5 2 Wege System 400Watt
subwoofer Sinuslive slw250 2x200Watt

Schon jetzt besten Dank für eure Hilfe

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast