Bin von Alpine mehr als entteuscht

Diskutiert hier Eure Probleme öffentlich ...

Moderatoren: Alex1977, tscheche

Antworten
Nachricht
Autor
raziel6n2
Beiträge: 9
Registriert: Mi Jan 01, 2014 11:26 am

Bin von Alpine mehr als entteuscht

#1 Beitrag von raziel6n2 » Mo Dez 14, 2015 2:46 pm

Bin Lieder von Alpine sehr enttäuscht, bin mit dem Klang der Geräte und der Optik super zufrieden, aber die Verarbeitungsqualität lässt in den letzten Jahren nach.
Hab in eins meiner Autos das Alpine CDA 9886R in Kombination mit PXA-H100 verbaut super klang, aber im Winter mach das Display nicht mit und das Radio schaltet ab.
Sei es drum denk ich mir und verbau in meinem Zweitwagen wieder Alpine diesmal das INE-W970BT, bei auspacken fiel mir auf das die Buchse für die Lenkradfernbedienung gebrochen war, hat mich aber nicht weiter gestört da ich eh keine Lenkradfernbedienung hab und hab das Radio so verbaut.
Nach 1,5 Jahre fing aber das Radio Probleme zu machen es schaltete sich ständig neu, frierte bei Videos ein und erkannte in den letzten Woche auch USB Sticks nicht mehr, hab das Radio jetzt zu Ried eingeschickt und krieg die Nachricht das die Garantie unwirksam ist da ein Mechanisches defekt vorliegt :cry: super Danke Alpine das minderwertige materialen verarbeitet werden und das für 700€ :?: jetzt kann ich entweder das Radio reparieren lassen, davor brauch ich ein Kostenvoraschlag der 40€ oder mit einem Defekten Radio rumfahren. Wurde zwei Mal hintereinander von Alpine enttäuscht ein drittes Mal wird es nicht geben ich wechsle jetzt zu der Konkurrenz.

P.S. Das Problem wurde gar nicht nachgeforscht es wurde nur der Gebroche Stecker gesehen und schlussgefolgert, selbst wenn ich jetzt für die Reparatur 200-300€ hinblättere heißt es nicht das das Problem damit behoben ist :evil:

Sonic Excellence
Beiträge: 1157
Registriert: Mi Apr 23, 2008 8:28 am

Re: Bin von Alpine mehr als entteuscht

#2 Beitrag von Sonic Excellence » Di Dez 15, 2015 9:17 am

Hallo,

es ist bestimmt nicht das was du hören möchtest aber da bist du selbst Schuld.

zum 970BT:
Das die Buchse defekt vom Werk kommt halte ich für nahezu unmöglich, vielleicht war das Radio ein Rückläufer deines Händlers.
Auch wenn die Buchse ab Werk defekt gewesen wäre, warum hast Du das nicht gleich bemängelt ?
Durch die defekte Buchse kann eine stetige Überlastung des 5V Netzteils auch nach Laufzeit erst eine Fehlfunktion auslösen.
Die defekte Buchse arbeitet genau wie USB mit 5V.
Leider kenne ich den Bruch nicht, der BDA zu folge sitzt die Buchse fest im Gehäuse und wenn diese herausgebrochen ist, zieht das im Regelfall einen Austausch der Hauptplatine nach sich - da würde ich als Hersteller ebenfalls eine Garantie verweigern.

zum 9886R:
deine Fehlerangabe ist ziemlich nichtsaussagend ? !?

Gruß Leo
Alpine User since 1989

raziel6n2
Beiträge: 9
Registriert: Mi Jan 01, 2014 11:26 am

Re: Bin von Alpine mehr als entteuscht

#3 Beitrag von raziel6n2 » Di Dez 15, 2015 9:46 am

Sonic Excellence hat geschrieben:Hallo,
zum 9886R:
deine Fehlerangabe ist ziemlich nichtsaussagend ? !?
Gruß Leo
Raziel6n2 hat geschrieben: im Winter mach das Display nicht mit und das Radio schaltet ab.
Das Heißt bei Außentemperaturen unter 0 Grad schaltet sich das Display ab und das Radio lässt sich nicht mehr bedienen es Spielt zwar noch Musik aber das wars auch, sobald es im Auto wieder Wärmer wird funktioniert alles einwandfrei, morgens ist es halt sehr nervig hab damals auch für die Komponenten 400-500€ das INE-W970BT auch 700€
In diesen Preisklassen erwarte ich bessere Qualität

Alpine hat sich für mich damit erledigt und kommt mir nicht mehr ins Haus bzw Auto, was ich sehr schade finde aber zwei defekte Geräte hinter einander ist einer zu viel. Sorry ist aber meine Meinung, hatte vorher immer P******r verbaut und nie Probleme damit gehabt, hab jetzt für die Übergangszeit mein altes Radio eingebaut was ich seit 8 Jahre hab uns es läuft immer noch Tadellos, zwar hat Alpine nach meinem Geschmack den klareren Sound und mehr Einstellungsmöglichkeiten aber ich bin nicht bereit alle 2 Jahre ein Neues Radio zu kaufen

Sonic Excellence
Beiträge: 1157
Registriert: Mi Apr 23, 2008 8:28 am

Re: Bin von Alpine mehr als entteuscht

#4 Beitrag von Sonic Excellence » Fr Dez 18, 2015 9:11 am

Hallo,

schonmal die Kontaktleisten gereinigt ?

Gruß Leo
Alpine User since 1989

raziel6n2
Beiträge: 9
Registriert: Mi Jan 01, 2014 11:26 am

Re: Bin von Alpine mehr als entteuscht

#5 Beitrag von raziel6n2 » Fr Dez 18, 2015 3:46 pm

Selbstverständlich, Kontaktleiste und das Gegenstück sind sauber, war auch mein erster gedanke, der Effekt tritt aber auch nur wie gesagt bei Kälte auf.
Das INE-W970BT wurde von Ried jetzt zurückgeschickt sollte morgen da sein, bin gespannt ob der Fehler behoben ist und wieviel mich der Spaß am Ende gekostet hat :roll:

raziel6n2
Beiträge: 9
Registriert: Mi Jan 01, 2014 11:26 am

Re: Bin von Alpine mehr als entteuscht

#6 Beitrag von raziel6n2 » Di Jan 05, 2016 1:04 pm

Nimm alles Zurück, nach der Reparatur funktioniert das Radio tadellos,hab ein Video 1Stunde zum Testen an keine absürze, hat zwar 124€ gekostet, da bin ich aber selber Schuld hätte das Radio gleich einschiken müssen, und nach zwei Wochen P****r hab ich den Alpine Sound vermisst :D Danke Leute

flug815
Beiträge: 4
Registriert: Mo Jan 11, 2016 9:20 am

Re: Bin von Alpine mehr als entteuscht

#7 Beitrag von flug815 » Do Jan 28, 2016 3:52 am

Super Arbeit bin jetzt schon auf das endergebnis gespannt. :D







hulle6 huawei mediapad m2 8.0 hülle
Sehr schöne und funktionale Hülle www.hulle6.com, vom Design her besser als der vorgänger klare Kaufempfehlung!!!Hülle tut was sie soll und bietet Rundumschutz

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast