Funk Rückfahrkamera an BT520?

alles was sich sonst nicht einordnen laesst ...

Moderatoren: Hans Alpine, Alex1977

Antworten
Nachricht
Autor
Mug
Beiträge: 19
Registriert: Di Jan 29, 2013 7:16 pm
Wohnort: Österreich

Funk Rückfahrkamera an BT520?

#1 Beitrag von Mug » Mi Apr 05, 2017 5:49 am

Hallo zusammen!
Ich habe eine Funk Rückfahrkamera an meinen BT520 angeschlossen, bekomme aber nur ein verzerrtes Bild auf den Monitor!
An was kann das liegen, woher könnten die Störungen kommen? Hat vielleicht jemand Erfahrungen mit dieser Materie? Könnte ein Firmwareupdate helfen?
Bin für jeden Tipp bzw. Hilfe dankbar!

Gruß
Günter

Sonic Excellence
Beiträge: 1170
Registriert: Mi Apr 23, 2008 8:28 am

Re: Funk Rückfahrkamera an BT520?

#2 Beitrag von Sonic Excellence » Mi Apr 05, 2017 7:31 am

Hallo,

du hast ja schon 2013 die Frage danach gestellt, hat die Camera bis dato funktioniert oder ist das jetzt erst verbaut worden ?
Fahrzeug (Typ ?) mit LED Heckleuchten ?
Camerabezeichnung wäre von Vorteil bei der Suche.

Gruß Leo
Alpine User since 1989

Mug
Beiträge: 19
Registriert: Di Jan 29, 2013 7:16 pm
Wohnort: Österreich

Re: Funk Rückfahrkamera an BT520?

#3 Beitrag von Mug » Mi Apr 05, 2017 1:06 pm

Hab ich jetzt erst eingebaut, in einen SLK 230K Bj. 97. Kameratyp weiß ich nicht, hab sie aber bei meiner A Klasse versucht und funktioniert einwandfrei, hier hab ich einen BT530 verbaut.

Gruß
Günter

Sonic Excellence
Beiträge: 1170
Registriert: Mi Apr 23, 2008 8:28 am

Re: Funk Rückfahrkamera an BT520?

#4 Beitrag von Sonic Excellence » Do Apr 06, 2017 6:30 am

Hallo,

Signaleinstellung für die Camera (NTSC/Pal) mal verändert ?
Siehe auch BDA. S39 rechts mittig.

Gruß Leo
Alpine User since 1989

Mug
Beiträge: 19
Registriert: Di Jan 29, 2013 7:16 pm
Wohnort: Österreich

Re: Funk Rückfahrkamera an BT520?

#5 Beitrag von Mug » Do Apr 06, 2017 8:40 am

Hab ich schon versucht, keine Veränderung des Bildes!

Gruß Günter

Sonic Excellence
Beiträge: 1170
Registriert: Mi Apr 23, 2008 8:28 am

Re: Funk Rückfahrkamera an BT520?

#6 Beitrag von Sonic Excellence » Fr Apr 07, 2017 6:24 am

Hallo,

dann hilft nur mit großem Aufgebot testen um das Problem einzukreisen.
- anderes Wiedergabegerät (DVD-Player) ins Auto und am Cameraeingang anschließen.
- anderen Bildschirm (TV-Gerät) ins Auto (damit die Funkstrecke die gleichen Hindernisse hat) und Camera anschließen.

Gruß Leo
Alpine User since 1989

Mug
Beiträge: 19
Registriert: Di Jan 29, 2013 7:16 pm
Wohnort: Österreich

Re: Funk Rückfahrkamera an BT520?

#7 Beitrag von Mug » Fr Apr 07, 2017 3:26 pm

Genau das könnte man machen, aber woher einen geeigneten Radio nehmen? Könnte von meiner A Klasse den BT530 ausbauen und in den SLK packen, ist mir ehrlich gesagt zuviel Arbeit!
Um das Funkdings zu umgehen, könnte ich eine Kabel gebundene Kamera einbauen, hab aber keine Lust ein Kabel durch den ganzen Wagen zu ziehen, darum hatte ich mich für Funk entschieden.

Eines noch, man entscheidet sich für ein Alpine Gerät, zahlt einen stolzen Preis, weil man glaubt keine Probleme zu haben, und genau diese hat man am Ende. Da muss ich auch an den Sender Empfang denken, weil der ist auch miserabel, mit oder ohne Phantomspeisung!

In diesem Sinne, LG
Günter

Sonic Excellence
Beiträge: 1170
Registriert: Mi Apr 23, 2008 8:28 am

Re: Funk Rückfahrkamera an BT520?

#8 Beitrag von Sonic Excellence » Fr Apr 07, 2017 4:49 pm

Hallo,

ich hab sowieso etwas missverstanden, das Radio um das es geht ist nicht das IVE-W530BT sondern ein anderes ?!
Ein BT520 gibt es nicht, ich gehe mal davon aus das es ein IVA-W520R mit KCExxx ist ! ?
Wenn ich mich richtig erinnere, hat das IVA-W520R nur einen NTSC Camera Eingang (auch wenn gegenteiliges in der Anleitung steht).
Du sollst auch nicht das Radio aus dem anderen Fahrzeug ausbauen, sondern einfach nur mal das machen was ich geschrieben habe. Einfach mal einen DVD Player an den Cameraeingang des W520 hängen - fertig.

Weitere Möglichkeiten zur Fehlereingrenzung:
Was passiert wenn du den Funkempfänger an den normalen AUX1 In des W520R hängst ? -> Pal/NTSC wechseln !
Wenn du den Funkempfänger in der A Klasse am W530BT anschließt, welche Signalart liegt dann an Pal oder NTSC ?

Zum Radioempfang:
Die heutigen Geräte sind eigentlich sehr gut was die Empfangsleistung angeht, da würde ich mal eher die 20 Jahre alte Antenne in der Stoßstange oder ein fehlender Remote bzw. korrodierter Masseanschluß am Antennenverstärker mit in die Fehlerquellen einrechnen.
Außerdem findet es ein Antennverstärker der nicht auf Phantomspeisung ausgelegt ist sicherlich nicht besonders gut wenn einfach mal 12 Volt Gleichspannung auf den Antennenausgang gelegt werden. GGf. hast du damit den serienmäßigen Antennenverstärker geschrottet. Was widerum den miesen Empfang erklären würde.

Gruß Leo
Alpine User since 1989

Mug
Beiträge: 19
Registriert: Di Jan 29, 2013 7:16 pm
Wohnort: Österreich

Re: Funk Rückfahrkamera an BT520?

#9 Beitrag von Mug » Sa Apr 08, 2017 9:21 am

Hallo!

Ja sorry ist ein IVA-W520R, angeschlossen das Blue Tooth Modul KCE-250BT und Navi NVE M300P! Mit dem DVD Player hab ich dich falsch verstanden. Werde vorher den AUX1 versuchen.

Bei der A Klassse bzw. BT530 ist der Kameraeingang auf "Auto" eingestellt, habe auch bei "PAL" und "NTSC" das gleiche Bild am Monitor.

Was den Senderempfang betrifft, hatte ich mit dem originalen Radio kein Problem, wenn hier irgend ein Anschluß verrostet wäre, wäre der Empfang doch auch schlecht gewesen. Schlechter Empfang, nach Alpine Einbau, damals ohne Phantomspeisung um nichts zu schrotten.

Vielen Dank für deine Hilfe!

Gruß
Günter

bmwpower
Beiträge: 11
Registriert: Mi Mär 13, 2013 7:48 am

Re: Funk Rückfahrkamera an BT520?

#10 Beitrag von bmwpower » Di Mär 19, 2019 10:08 pm

Hallo

Habe eine Frage könnt ihr mir vom NVE-M300P den Ordner Lang (language Ordner Kopieren =) und zusenden oder wenn geht den Alpine + M3 Ordner wenn es Kein Problem macht !!!

Würde mir sehr Weiterhelfen!!!

Dankeschön schon mal im Voraus

Mit Freundlichen Grüssen

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste