Verknuepfungsproblem

Hier finden Sie Support für Alpine F#1 Status-Produkte

Moderator: tscheche

Antworten
Nachricht
Autor
Max L.
Beiträge: 22
Registriert: Fr Okt 10, 2008 10:03 am

Verknuepfungsproblem

#1 Beitrag von Max L. » Fr Jul 30, 2010 10:49 am

Hallo!

Ich ueberlege momentan ernsthaft ueber die Anschaffung eines F1 Systems. Nur will ich nicht auf alle meine Komponenten im Auto verzichten. Hier mal die wichtigsten

IVA-502
PXA-h701
KCE-300BT
NVE-99er Navi
PDX 4.150 u. 4.100

Ich wuerde gern das IVA-502 mit den Funktionen behalten. Also auch BT u. Navi. Der PXA wuerde logischerweise rausfliegen. Wuerde das eine Konfiguration aehnlich wie mit einem BitOne funktionieren. Also wo man zwischen den Hauptquellen hin und herschalten kann. Sagen wir mal im Alltag wuerde ich das IVA mit Navi und so nutzen und wenn ich geniessen moechte das F1 schalten. Sprich kann ich mit den Audiosignalen vom IVA in den PXI-h990 gehen?

LG Max

Sonic Excellence
Beiträge: 1170
Registriert: Mi Apr 23, 2008 8:28 am

Re: Verknuepfungsproblem

#2 Beitrag von Sonic Excellence » Sa Jul 31, 2010 8:03 am

Hallo Max,

ich bin zwar nicht fit was das F#1 System Konfiguration angeht, aber rein theoretisch sollte das funktionieren.
Das F#1 System ist immer in Betrieb und Du schleifst ueber den analogen Eingang am PXI die komplette Anlage IVA+Navi (ausser BT :| ) ein.
BT funktioniert wegen fehlendem Mute Leitung (zumindest ist in der Anleitung eine solche nicht aufgelistet) am DVI/PXI nicht. :?

Eine weitere Moeglichkeit (ebenfalls ohne BT) ist durch Verwendung des F#1 Monitors TMI-M990 das Navi in die restliche F#1 Anlage einzugliedern, wuerde dann den IVA ueberfluessig machen. ueber den Adapter KCI-500B koenntest Du dann einen Ai-Net Wechsler (z.B. CHA-S634) fuer den "Alltagsgebrauch" (und das DVI-Laufwerk zu schonen) :wink: angliedern.

BT wuerde ich ueber eine andere FSE (z.B. Parrot) und ein bischen Bastelei (FSE schaltet ueber ein Relais die Endstufen komplett aus) und mit einem zusaetzlichen separatem Aktivlautsprecher (KAX-???) realisieren.

Am einfachsten waere es einen alten PXA-H900 zu integrieren - dabei waere lediglich ein Austausch der Prozessoren noetig.
Aber es ist sehr schwierig einen H 900 mit funktionierendem Bedienteil zu finden.

Hoffe konnte etwas Licht ins Dunkel bringen.

Gruss Leo
Alpine User since 1989

T-Punkt
Beiträge: 6
Registriert: Do Sep 28, 2006 12:35 pm

Re: Verknuepfungsproblem

#3 Beitrag von T-Punkt » Di Aug 17, 2010 9:35 am

Hallo Max,

ich nutze bei mir im Auto nen DVI-9990R mit PXI-H990 in Verbindung mit nem IVA.W505R, der ja bis aufs Navi identisch mit Deinem 502er ist. Das F#1 haengt ueber den S-Video Eingang am 505. Audio geht dann fuer die 505-Quellen (bei mir hauptsaechlich iPod) in den Audio Aux-In des PXI. Lediglich fuer den Naviton musst Du ueber KCE-900E ne externe Loesung finden. Bei mir ist es der KAX-552 ... FSE solltest Du, wie Leo geschrieben hat, extern loesen, da Du ueber Deine 300BT nur im Aux-Betrieb etwas hoeren wuerdest und die FSE mit Sicherheit Probleme mit der LZK des nachgeschalteten Prozessors haette.

Ansonsten funktioniert diese Kombi echt gut und laesst sich auch anstaendig bedienen!

Gruessle

Thomas
Thomas - mit Gruessen von der blauen Seite der Macht

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast